×
Versions de Kunena

Kunena 5.2.9 stable

  • Plus d'informations
Annonce importante

Résolu [RESOLU] 404 - Kunena view '' not found sur certaines catégories

Plus d'informations
27 Jan 2015 21:11 #7 par tramber91
J'ai jamais procédé comme cela :unsure:
J'ai tj mis à jour vers la version de l'autre site avant de faire le transfert des tables (en drop table)
==> migration 2.0.4 vers 3.0.6
ce n"est pas possible ?

La, failrOn, est plus specialiste que moi

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
28 Jan 2015 00:51 #8 par dede17
Bonsoir

Iguane écrit: J'espère que c'est plus clair. :

Pas vraiment j'espère que tu as fait des sauvegardes de tes BD

L'île d'Oléron c'est la mer à la campagne. www.lepecheurresponsable.com
Suivez moi sur Twitter twitter.com/dede17_86
Rejoignez moi sur Facebook www.facebook.com/dede.lepecheurresponsable

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
28 Jan 2015 01:22 #9 par Iguane
Bon, je vais préciser un peu l'organisation au niveau de la base de données.
Les tables kunena 2.0.4 déjà existantes sont préfixées par l2mpk et sont utilisées par le site en V1 (joomla 2.5.19).
J'ai créé un nouveau site V2 dans un sous-répertoire nommé V2, les tables étant préfixées par L2MV2.
Ce site V2 est en joomla 3.3.6. et j'y ai copié les utilisateurs depuis le site V1.
J'y ai installé kunena 3.0.6 puis ai mis à jour toutes les tables préfixées par L2MV2_kunena à partir des tables préfixées par l2mpk_kunena.

L'idée est de ne pas modifié le site V1 pendant que je crée le V2. Et je souhaite que ce site V2 soit créé à partir d'un joomla tout neuf (pas à partir d'une migration du V1), en effet, je ne souhaite pas hérité des customisations non documentées faites par l'ancien administrateur.

Sinon, j'avais imaginé installer kunena 2.0.4 sur le site V2 puis transférer les tables kunena de V1 vers V2 et ensuite migré kunena 2.0.4 vers 3.0.6

Pensez-vous que la méthode que j'ai appliquée n'est pas conseillée ?
Est-ce que la deuxième méthode est préférable (je n'ai pas vérifié si kunena 2.0.4 s'installe sur Joomla 3.3.6).
Est-que vous préconisez une autre méthode ?

Qu'en pensez-vous ?
Par avance merci de vos réponse.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
28 Jan 2015 18:29 - 28 Jan 2015 18:32 #10 par failrOn
Bonsoir,

Je pense que tu as fait la manipulation dans le mauvais ordre, il faut d'abord copier les tables de Kunena 2.0.4 vers ton nouveau site (au préalable il faut que tu ais importé les utilisateurs de Joomla!) . Ensuite sur ton nouveau site tu lance l'installation de Kunena 3.0.6, là les tables vont mises être à jour pour Kunena 3.0.6 (il y a quand même des changements entre la 2.0.4 et la 3.0.6)

Il faut aussi copier les avatars, rangs et les images des pièces jointes des messages depuis /media/kunena

Pour soutenir le projet Kunena : soutenir via le système de sponsor de github
Dernière édition: 28 Jan 2015 18:32 par failrOn.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
28 Jan 2015 21:35 #11 par Iguane
OK Merci
Effectivement, je vais tout recommencer avec cette méthode.
Je pense le faire ce week-end et ferai un retour rapidement.
Merci pour votre aide.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
01 Fév 2015 15:57 #12 par Iguane
Et donc comme tu l'avais dis, j'ai d'abord désinstaller Kunena, supprimer les tables de kunena sur le site V2.
Puis j'ai copié les tables kunena du site V1 vers V2 et enfin installer kunena sur le site V2 et cela fonctionne maintenant très bien.
merci beaucoup pour votre aide.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Éditer votre message.
Modérateurs: lavstephserge
Temps de génération de la page : 0.171 secondes
Propulsé par Kunena