Sortie de Kunena 6.1.4, une version de maintenance

Plus d'informations
14 Oct 2023 11:59 #7 par failrOn
Bonjour,

Merci j'ai pu tester et voir que ce problème se produit seulement sous MySQL et pas MariaDB. Il faut appliquer ce correctif : github.com/Kunena/Kunena-Forum/commit/14...0a2a0d212f6cd8aa6296 ça modifiera seulement les varchar 255 en 250 à la fin de l'installation de Kunena. Il faudra réinstaller une nouvelle fois Kunena car la conversion en utf8_mb4 se fait au début ou attendre la 6.2.1

Pour soutenir le projet Kunena : soutenir via le système de sponsor de github

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
21 Oct 2023 11:40 #8 par Scottux
Bonjour,
J'ai effectué ta procédure, mais avec la 6.2.0 qui semble contenir le correctif dont tu parles dans ton précédent message.
Ca a fonctionné sur un de mes sites en local, mais pas sur le second.
Sur le 1er site : Après avoir mis à jour vers Kunena 6.2.0, j'ai dû reinstaller la 6.2.0 et le message à la fin de l'installation me dit que Kunena est correctement installé.
Sur le 2ème site : J'ai effectué la même procédure, mais lors de la réinstallation j'ai un message d'échec : "pack : erreur à l'installation"
Pourtant, dans le backend, Kunena 6.2.0 semble bien installé.

 

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
23 Oct 2023 14:12 #9 par failrOn

Sur le 2ème site : J'ai effectué la même procédure, mais lors de la réinstallation j'ai un message d'échec : "pack : erreur à l'installation"
Pourtant, dans le backend, Kunena 6.2.0 semble bien installé.

 
 
Bonjour,

Le message d'erreur reste énigmatique, peut-être que dans les logs de Joomla! c'est indiqué quelque chose de plus précis ?

Pour soutenir le projet Kunena : soutenir via le système de sponsor de github
Les utilisateur(s) suivant ont remercié: Scottux

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
28 Oct 2023 11:38 - 28 Oct 2023 11:39 #10 par Scottux
Bonjour,
J'ai réussi à mettre tous mes sites (Distants et locaux) sous Kunena 6.2.0, certains en utilisant la mise à jour classique 6.2.0 et d'autres avec la version de mise à jour DEV 6.2.1.
Tout semble bon.
Encore merci pour ton aide.

 
Dernière édition: 28 Oct 2023 11:39 par Scottux.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Modérateurs: lavstephfailrOnScottuxserge
Temps de génération de la page : 1.576 secondes
Propulsé par Kunena