Question disparition du menu editeur

Plus d'informations
11 Jui 2019 09:29 - 11 Jui 2019 10:37 #1 par wazaby
disparition du menu editeur a été créé par wazaby
Bonjour,

utilisant kunena 5.1.12.1 sans problème apparent, le menu de mise en page ou d'insertion d'objet a subitement disparu, et la fonction "pièces jointes" est devenue inopérante.

Seule action récente de ma part, le forçage HTTPS admin et site. J'ai enlevé le forçage mais rien n'y change.

Auriez-vous une idée ?
Merci d'avance ...
Dernière édition: 11 Jui 2019 10:37 par wazaby.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
11 Jui 2019 17:30 #2 par failrOn
Réponse de failrOn sur le sujet disparition du menu editeur
Bonsoir et bienvenue,

Vous parlez bien de la barre d'outils qui devrait s'afficher lors de la rédaction d'un message ?

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
12 Jui 2019 08:51 - 12 Jui 2019 08:58 #3 par wazaby
Réponse de wazaby sur le sujet disparition du menu editeur
bonjour,

oui, la barre d'icones parmi laquelle on formate le texte, insere des images, vidéos, smileys etc ... ainsi que la fonction "pièces jointes" qui est apparente, mais inopérente ...

j'ai remarqué également l'abscence de l'image de l'avatar dans l'edition du profil, et qu'il est devenu impossible d'en ajouter un ...
Dernière édition: 12 Jui 2019 08:58 par wazaby.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
13 Jui 2019 19:02 #4 par failrOn
Réponse de failrOn sur le sujet disparition du menu editeur
Bonjour,

Vous avez semble-t-il un souci au niveau du javascript, soit un conflit entre certains scripts ce qui empêche le fonctionnement. Soit une erreur qui bloque le fonctionnement des scripts.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
14 Jui 2019 08:17 #5 par wazaby
Réponse de wazaby sur le sujet disparition du menu editeur
Merci pour votre réponse, mais comment chercher ?

j'ai un deuxième site avec exactement la meme configuration, les mêmes modules, sur le même serveur ou hébergement etc ... et celui-ci n'a pas le problème ...

Comment puis-je trouver ce conflit ou cette erreur?

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
14 Jui 2019 11:24 #6 par wazaby
Réponse de wazaby sur le sujet disparition du menu editeur
Pour info, le problème est résolu ...

Il provenait en fait de l'installation d'une extension shopping. Après l'avoir désinstallé et nettoyé tous les plugins résiduels les fonctions deu forum Kunena sont revenues à la normale. Seul un autre module tiers de diaporama a conservé quelques disfonctionnements ponctuels ...

merci :-)

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Éditer votre message.
Modérateurs: serge
Temps de génération de la page : 0.085 secondes
Propulsé par Kunena