Question photo du profil ne fonctionne-pas

Plus d'informations
19 Sep 2018 16:36 #7 par yvanm
Réponse de yvanm sur le sujet photo du profil ne fonctionne-pas
Dans ce dossier il y a bien 3 avatars, ceux de 2 super users et un autre qui date d'il y a quelques mois, lors d'essais de Kunena.
2 autres personnes ont tenté récemment de mettre leur avatar, mais ils ne figurent-pas dans ce dossier.
Enfin, dans Gallery, il y en a un, le mien, idem à celui qui se trouve dans Users, mais j'ai bien pu le placer là manuellement pour voir si ça pouvait régler le problème.
Dans le menu: "avatars" il est indiqué ceci:

Définissez l'image de l'avatar par défaut: default = nophoto. png.
Veuillez envoyer l'image personnalisée vers /media/kunena/avatars/.
et pour le petit avatar:
Définissez l'image de l'avatar par défaut: default = nophoto. png.
Veuillez envoyer l'image personnalisée vers /media/kunena/avatars/.

Ce n'est pas très clair comme explication. Que faut-il indiquer réellement pour ces options sachant que comme type d'avatar, j'ai mis l'option: Image

J'ajoute que j'ai autorisé l'usage de la galerie, qui s'affiche-bien quand on la sollicite dans le profil, mais pour autant, l'avatar choisi ne s'affiche-pas plus.

Cordialement
Yvan

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
10 Oct 2018 15:38 #8 par failrOn
Réponse de failrOn sur le sujet photo du profil ne fonctionne-pas
Bonjour,

Quand tu copie le lien de l’avatar et tu le colle dans un nouvel onglet, est-ce l’avatar s’affiche ou pas du tout ?

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Ajouter des pièces jointes.
  • Vous ne pouvez pas: Éditer votre message.
Temps de génération de la page : 0.124 secondes
Propulsé par Kunena