Question Problèmes de bug avec Kunena.

Plus d'informations
02 Mar 2018 14:36 - 02 Mar 2018 14:37 #1 par franckinsoumis
Bonjour,

Je rencontre de nombreux problèmes avec Kunena, juste après l'avoir installé sur mon site Joomla 3x...

Mon site: www.lafranceinsoumisedu17.fr/

1°) Mon composant JComments ne fonctionne plus.

Sur le forum en lui-même:

1°) la barre d'outils (comme celle qui se présente ici lorsque l'on édite un sujet) ne fonctionne pas (le bouton image ne fonctionne pas, aussi les liens et le bouton vidéo).
2°) Le module du menu Kunena sur le forum est en vertical et non en horizontal.
3°) La box qui permet d'écrire un nouveau sujet est trop petite (une seule ligne, au lieu d'une box normal de commentaire).

Mon template et Joomspirit.

pouvez-vous m'aider s'il vous plait ?

Merci d'avance,

Franck.

PS: Je vous mets des copies d'écran pour que vous voyez ce que je veux dire.
Pièces jointes :
Dernière édition: 02 Mar 2018 14:37 par franckinsoumis.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
02 Mar 2018 23:34 #2 par failrOn
Réponse de failrOn sur le sujet Problèmes de bug avec Kunena.
Bonsoir et bienvenue,

Pourriez-vous me donner s'il vous plait par mp un compte de test sur votre site ?

Pour soutenir le projet Kunena : soutenir via le système de sponsor de github

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
14 Déc 2019 11:39 - 02 Jan 2020 10:26 #3 par Walton125
Réponse de Walton125 sur le sujet Problèmes de bug avec Kunena.
Bonjour, après avoir fraichement installà Kunena et fait un lien vers la liste des catégories My Texas Benefits .
Dernière édition: 02 Jan 2020 10:26 par Walton125.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Éditer votre message.
Modérateurs: serge
Temps de génération de la page : 0.167 secondes
Propulsé par Kunena