Question Impossible de mettre à jour? de 5.0.11 à 5.0.13?

Plus d'informations
23 Jan 2018 23:40 #1 par zozo12
Bonjour,
il met impossible de mettre à jour vers les nouvelles version Kunena?
j'utilise joomla 3.8.3
que faire il me met seulement un message d'erreur disant qu'il lui est impossible de mettre à jour? et
Required PHP extension 'gd' is missing. Please install it into your system.
mais là je ne sais où aller?

Cordialement

coucou!

Pour réussir dans le monde, il faut avoir l'air fou et être sage.

Montesquieu, Pensées diverses.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
24 Jan 2018 09:52 #2 par failrOn
Bonjour,

Il te faut activer dans les extensions de PHP celle qui s'appelle GD, regarde dans le panneau de contrôle de ton hébergeur dans les options de PHP tu dois avoir quelque chose pour activer GD

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
01 Mar 2018 23:04 #3 par zozo12
je ne sais si cela me concerne, je ne comprend pas!

coucou!

Pour réussir dans le monde, il faut avoir l'air fou et être sage.

Montesquieu, Pensées diverses.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
01 Mar 2018 23:05 #4 par zozo12
super cela fonctionne merci!

coucou!

Pour réussir dans le monde, il faut avoir l'air fou et être sage.

Montesquieu, Pensées diverses.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Ajouter des pièces jointes.
  • Vous ne pouvez pas: Éditer votre message.
Temps de génération de la page : 0.168 secondes
Propulsé par Kunena