Question Probleme de messages récents qui disparaisse quand connecté

Plus d'informations
10 Juil 2017 00:30 #1 par tramber91
Bonjour,
je comprend pas trop ce qui se passe

Quand je suis sur mon Forum Kunena, non connecté, je vois les messages recents



mais quand je me connecte

1) En tant que test, utilisateur classique



Il semble qu'il n'apparaisse que les message créés par test

2) En superadmin

pareil, j'ai les messages superadmin



j'ai regardé le lien de menu, cela semble correct





le site est en multiingue, mais j'ai gardé la langue des menu kunena à "Toutes"
c'est le problème ?
sinon, vous voyez d'ou cela vient ?

merci

Bertrand


Il semble que "Message Recent" réponde comme "Mes sujets" quand connecté

Ce message contient des informations confidentielles

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

Ce message contient des informations confidentielles
htaccess: Exists | PHP environment: Max execution time: 50000 seconds | Max execution memory: 256M | Max file upload: 64M

Kunena menu details:

Attention : Spoiler ! [ Cliquer pour agrandir ]

Joomla default template details : rt_kraken | author: RocketTheme, LLC | version: 1.2.1 | creationdate: April 19, 2017

Kunena default template details : Crypsis | author: Kunena Team | version: 5.0.10 | creationdate: 2017-06-30

Kunena template params:

Attention : Spoiler ! [ Cliquer pour agrandir ]

Kunena version detailed: Kunena 5.0.10 | 2017-06-30 [ Junco ]
| Kunena detailed configuration:

Attention : Spoiler ! [ Cliquer pour agrandir ]
| Kunena integration settings:
Attention : Spoiler ! [ Cliquer pour agrandir ]
| Joomla! detailed language files installed:
Attention : Spoiler ! [ Cliquer pour agrandir ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
12 Juil 2017 18:22 #2 par failrOn
Bonsoir,

Est-ce que cela te le fait depuis une mise à jour de Kunena ?

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
12 Juil 2017 19:20 #3 par tramber91
Bonjour
Difficile à dire, suis parti d'une version 509 vierge et j'ai créé mes catégories
Et me souviens pas trop si j'ai fait la maj 510 avant ou après la découverte de ce problème
Par contre ce problème est arrivé après la création d'une catégorie modérée. J'ai un mix de catégorie modérée et non modérée
Au pire je repart d un kunena propre

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Ajouter des pièces jointes.
  • Vous ne pouvez pas: Éditer votre message.
Temps de génération de la page : 0.220 secondes
Propulsé par Kunena