Question [Réglé] Perte de droit du modérateur !!!

Plus d'informations
23 Mai 2016 15:33 - 23 Mai 2016 18:04 #1 par didier37
Bonjour à tous

Version Kunena 4.0.10 sur Joomla 3.5.1

et bien incroyable mais vrai, j'ai installé et suis modérateur d'un forum privé, et jusqu'à présent pas de soucis.

Ce lundi, j'accède au forum, mais ne peut plus lire les sujets (même les miens) et ne peut en créer de nouveaux : Vous ne disposez pas des autorisations pour démarrer un nouveau sujet !

j'avais installé il y a peu de temps Recatcha pour le formulaire standard de Joomla que j'ai désactivé pour test et rien ne change

Lorsque je clique sur un sujet rien ne se passe, à priori tous les utilisateur ont le même PB

HELP please
Pièces jointes :
Dernière édition: 23 Mai 2016 18:04 par didier37.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
23 Mai 2016 18:02 #2 par didier37
Bon ben j'ai trouvé... mais ça parait bizarre quand même

Site hébergé chez OVH où je suis passé en version PHP 7.00 et bug de chez bug

Retour à une version plus ancienne PHP 5.4 et BINGO

Si quelqu'un a une info sur le sujet parce que Joomla 3.5.1 est bien compatible PHP 7 et apparemment Kunena 4.0.10 ne l'est pas

Et donc à suivre...

Ce fut court, mais bon ;))

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
23 Mai 2016 18:47 #3 par failrOn
Bonjour et bienvenue,

j'en avais parlé ici : kunena.aide-joomla.com/forum/annonces/13...-de-kunena-5-0#19702

il faut éviter la 7.0.6 et la 5.6.21, Kunena 4.0.10 n'est pas totalement compatible avec Php 7.0.x

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Ajouter des pièces jointes.
  • Vous ne pouvez pas: Éditer votre message.
Temps de génération de la page : 0.178 secondes
Propulsé par Kunena