Question Problème template joomla avec kunena latest 3.1.2.1

Plus d'informations
15 Jui 2016 08:40 #1 par madjoun
Bonjour à tous,

Nous sommes entrain de réaliser une nouvelle version graphique de notre site joomla, nous utilisons template créator pour ce faire.

Au total nous avons réaliser 7 templates pour nos différentes pages du site internet dont un template pour notre forum.

En page d'accueil nous utilisons le module kunena latest 3.1.2.1 pour informer des différents nouveaux messages sur le forum.

Lorsqu'on nous cliquons sur l'un des derniers messages dans le module il nous renvois bien sur le message en question mais dans la page il n'apparais pas certaines positions du template pourtant actives car un menu de navigation est en place.

J'ai remarqué ce même problème avec le fil d'ariane du forum en lui même, le fil d'ariane nous dirige bien mais sans les positions actives du template

Si quelqu'un à une idée ou mieux une solution a ces problème cela nous arrangerais beaucoup car nous sommes proche du lancement de cette mise à jour de notre site et ces problèmes sont très ennuyeux!!

voici le rapport de configuration généré par kunena si cela peux vous aidez. En attende d'une éventuel solution ou plusieurs^^

Ce message contient des informations confidentielles

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

Ce message contient des informations confidentielles
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 128M

Kunena menu details:

Attention : Spoiler ! [ Cliquer pour agrandir ]

Joomla default template details : templatetrdforums | author: TRDGraph | version: 2.0 | creationdate: 09052016

Kunena default template details : NTS KQuartz | author: Nice Theme Store | version: 2.0.7 | creationdate: 2016-02-19

Kunena version detailed: Kunena 4.0.11 | 2016-06-05 [ Barcelona ]
| Kunena detailed configuration:

Attention : Spoiler ! [ Cliquer pour agrandir ]
| Kunena integration settings:
Attention : Spoiler ! [ Cliquer pour agrandir ]
| Joomla! detailed language files installed:
Attention : Spoiler ! [ Cliquer pour agrandir ]

Third-party components: CommunityBuilder 2.0.14 | UddeIM 3.8

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 3.1.2.1


très cordialement

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
17 Jui 2016 12:06 #2 par skalraf
Hello,


ce ne serait pas plutôt un soucis de template joomla ???

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
18 Jui 2016 07:59 #3 par madjoun
bonjour skalraf,

En effet pour une raison inexplicable (x-files) la config du template à sauté et donc j'ai refait un tour complet et quasit tout est revenu à la normal sauf le menu kunena qui n'apparais pas lorsqu'on clique sur un des derniers sujets dans le module kunena latest, une idée car là je cale complet

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
19 Jui 2016 17:05 #4 par skalraf
Bonjour,

vérifie dans joomla menu/module que la case soit coché dans les assignations

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Ajouter des pièces jointes.
  • Vous ne pouvez pas: Éditer votre message.
Modérateurs: lavsteph
Temps de génération de la page : 0.189 secondes
Propulsé par Kunena