× Support pour la version 2.0.0

Question Utilisateurs actuellement en ligne ?

Plus d'informations
10 Fév 2013 17:22 #19 par mimi
Réponse de mimi sur le sujet Utilisateurs actuellement en ligne ?
Merci failrOn

2 choses :

1/ l'édition de mes fichiers php n'indique pas les n° de ligne... conclusion j'ai dû mettre le rajout au mauvais endroit et ca fait tout planter

2/ comment re-créer la table *_kunena_whoisonline avec la requête ?

Merci d'avance

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
10 Fév 2013 17:41 #20 par failrOn
Utilise un éditeur comme psppad pour voir les numéros de ligne

Pour créer la table, tu dois aller dans phpmyadmin et coller le contenu du fichier et en changeant le préfixe de la table par celui à ton installation

Pour soutenir le projet Kunena : soutenir via le système de sponsor de github

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
10 Fév 2013 17:52 - 10 Fév 2013 18:01 #21 par mimi
Réponse de mimi sur le sujet Utilisateurs actuellement en ligne ?
Autre chose... le "Who" apparaît bien avec le lien /forum/index.php/forum/who/default.html mais il ramène à la page index.php

Avec pspad, pas de problème pour la ligne. Merci ;)
Sinon, pour ceux qui n'aurait pas : c'est juste au-dessus de la ligne

if (is_file ( KPATH_SITE . "/controllers/{$view}.php" )) {

Dernière édition: 10 Fév 2013 18:01 par mimi.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
10 Fév 2013 17:59 #22 par failrOn
J'ai modifié le code concernant le point que tu mentionne, regarde mon dernier message sur la page d'avant

Pour soutenir le projet Kunena : soutenir via le système de sponsor de github

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
10 Fév 2013 18:12 #23 par mimi
Réponse de mimi sur le sujet Utilisateurs actuellement en ligne ?
Avec la ligne modifié dans statistics.php

Fatal Error: require_once() [function.require]: Failed opening required '/public_html/afw20\components\com_kunena\lib\kunena.who.class.php' (include_path='.:/usr/share/php:/usr/share/pear') in components/com_kunena/kunena.php on line 71

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
10 Fév 2013 18:49 #24 par failrOn
As-tu bien mis le fichier kunena.who.class.php dans \components\com_kunena\lib\ ?

Pour soutenir le projet Kunena : soutenir via le système de sponsor de github

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Éditer votre message.
Modérateurs: lavstephfailrOndede17serge
Temps de génération de la page : 0.331 secondes
Propulsé par Kunena