×
Versions de Kunena

Kunena 5.2.9 stable

  • Plus d'informations
Annonce importante

Question Erreur fatale: components/com_kunena/libraries/integration/joomla16/access

Plus d'informations
19 Avr 2012 12:23 #7 par Langflight
Tes tables sont corrects, met comme on te l'a dit plus haut, tu roule avec une ancienne version, et sa plante, ton template est en erreur

je te conseille une sauvegarde via phpmyadmin de tes tables, supprimer tous, installer les bonnes versions, ensuite il ne reste plus qu'a mettre tes tables à jour via phpMyAdmin en injectant tes anciennes données, Kunena, jomsocial etc... tu aura une version propre à jour, et pratiquement rien perdu.... mais surtout sans erreur...

Sa sert parfois de faire un install propre, en sauvegardant tes tables et tu ne risque rien , car tout est dedans.

Enfin ce n'est que mon avis, je me garderais bien de dire qu'il est parfait, loin de là

Langflight

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
19 Avr 2012 19:06 #8 par failrOn
@Langflight : il a jour vers Joomla! 2.5.4

@toutbaigne : Rencontre-tu toujours les deux soucis décrit plus haut ? Si, oui peux-tu activer le mode debug dans Kunena ?

Pour soutenir le projet Kunena : soutenir via le système de sponsor de github

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
19 Avr 2012 22:32 #9 par Langflight

failrOn écrit: @Langflight : il a jour vers Joomla! 2.5.4

@toutbaigne : Rencontre-tu toujours les deux soucis décrit plus haut ? Si, oui peux-tu activer le mode debug dans Kunena ?


Arf, Sorry ....

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
20 Avr 2012 15:29 #10 par toutbaigne
Pas grave lanflight !

Oui je rencontre tjs le même problème mais seulement avec google chrome, je viens de constater cela !Lorsque j'avais l'erreur, j'ai essayé avec safari et fire fox et le site fonctionnait parfaitement !
Lorsque je vide le cache de mon navigateur (google chrome), l'erreur disparait...

Sur toute les rubriques j'ai cet erreur:

Fatal error: Call to a member function authorisedLevels() on a non-object in www/administrator/components/com_kunena/libraries/integration/joomla16/access.php on line 57

Et sur la page de Kunena, j'ai cet erreure:

500 Internal Server Error

Fatal Error was detected!

Please contact the site owner.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
20 Avr 2012 23:46 #11 par Langflight
lol, je te donne des conseils qui pourrait être pire que bien, pas grave.. pas grave.... si c'est grave !
je me met 100 côut de fouet ce soir.....!

Langflight

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Éditer votre message.
Modérateurs: lavstephtramber91failrOnScottuxdede17serge
Temps de génération de la page : 0.178 secondes
Propulsé par Kunena