×
Versions de Kunena

Kunena 5.2.9 stable

  • Plus d'informations
Annonce importante

× Questions générales relatives à l'utilisation de Kunena

Question lien pour arriver à la page principale du forum

Plus d'informations
16 Nov 2015 08:36 #1 par diablov
Bonjour.

sur mon forum, lorsque j'envoie une nouvelle discussion, comment faire pour arriver alors sur la page principale du forum, et non sur les sujets récents ?

de plus il y'a un problème :
si je clique sur forum (flèche rouge) il ne me donne plus la liste de mes catégories, mais seulement les sujets récents.
Pièces jointes :

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
16 Nov 2015 23:31 #2 par lavsteph
Bonsoir,

peux-tu nous donner ton rapport de configuration Kunena ?

Fondateur : Aide-joomla.com

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
17 Nov 2015 06:17 #3 par diablov
Ce message contient des informations confidentielles

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

Ce message contient des informations confidentielles
htaccess: Exists | PHP environment: Max execution time: 120 seconds | Max execution memory: 256M | Max file upload: 128M

Kunena menu details:

Attention : Spoiler !

Joomla default template details : J51_Alexis | author: Joomla51 | version: 1.0 | creationdate: November 2014

Kunena default template details : Blue Eagle | author: Kunena Team | version: 4.0.7 | creationdate: 2015-11-16

Kunena version detailed: Kunena 4.0.7 | 2015-11-16 [ Albareto ]
| Kunena detailed configuration:

Attention : Spoiler !
| Kunena integration settings:
Attention : Spoiler !
| Joomla! detailed language files installed:
Attention : Spoiler !

Third-party components: CommunityBuilder 2.0.12

Third-party SEF components: None

Plugins: None

Modules: None

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
20 Nov 2015 11:07 #4 par lavsteph
Bonjour,

désolé du retard :blush: le problème ne vient pas du menu kunena mais du menu que tu as créés dans ton mainmenu
1131	forum	mainmenu	Itemid=1122	kunena-2015-08-23

Il faut le supprimer et ensuite il faut faire un alias de lien de menu kunena dans ton mainmenu vers ton forum.

Fondateur : Aide-joomla.com

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
22 Nov 2015 05:00 #5 par diablov
Euh...

J'ai pas tout compris....

;)

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
25 Nov 2015 11:27 #6 par failrOn
Bonjour,

Dans le gestionnaire de menus de Joomla!, tu dois avoir un menu qui se nomme 'Menu principal' dans celui-ci tu dois avoir un élément de menu qui porte l'alias 'kunena-2015-08-23' c'est celui-là que tu dois supprimer, ensuite il faut re-créer un élément de menu dans ton 'Menu principal' qui soit de type alias de lien et qui pointe vers Kunena

Pour soutenir le projet Kunena : soutenir via le système de sponsor de github

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Éditer votre message.
Modérateurs: lavstephtramber91failrOnScottuxdede17serge
Temps de génération de la page : 0.328 secondes
Propulsé par Kunena