Question Sortie de Kunena 5.1.14, une version de sécurité

Plus d'informations
13 Aoû 2019 21:13 - 13 Aoû 2019 22:54 #1 par failrOn
L'équipe de développement de Kunena est fière d'annoncer la disponibilité de la version de sécurité Kunena 5.1.14

Kunena 5.1.x fonctionne sous Joomla ! 3.9.x et permet de préparer le support de Joomla! 4.0. Depuis, Kunena 5.1.9 le support de Joomla! 3.8 a été supprimé.

Kunena 5.1.x fonctionne sur les versions de PHP suivantes ou plus récent dans les branches indiquées ci-dessous :
  • 5.6.x
  • 7.0.4
  • 7.1.x
  • 7.2.x
  • 7.3.x

Nécessite d'avoir un template Joomla! utilisant Bootstrap 2.x, si vous avez un template Joomla! utilisant Bootstrap 3.x il vous faut Crypsis B3 comme son nom l’indique.

Les principales nouveautés de Kunena 5.1 sont décrites dans l'annonce de la beta: kunena.aide-joomla.com/forum/annonces/13...e-beta-de-kunena-5-1


Changements apportés entre la version 5.1.13.1 et la 5.1.14:

  • Mise à jour des langues
  • Amélioration du bbcode spoiler
  • Même longueur de sujet pour l'index et un élément
  • Ajout d'une option pour désactiver le Re sur les sujets
  • Correction d'une erreur sur lors de l'ajout d'un post du plugin discuss
  • Ajout de l'ID au compteur des catégories
  • Correction des URLs canoniques dans les résultats de recherche

Télécharger Kunena 5.1.14
Télécharger le paquet de langues pour Kunena 5.1.14
Dernière édition: 13 Aoû 2019 22:54 par failrOn.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Éditer votre message.
Modérateurs: lavstephfailrOnScottuxserge
Temps de génération de la page : 0.070 secondes
Propulsé par Kunena