Question Sortie de Kunena 5.1.8, une version de sécurité

Plus d'informations
04 Jan 2019 16:53 - 17 Fév 2019 11:37 #1 par failrOn
L'équipe de développement de Kunena est fière d'annoncer la disponibilité de la version de sécurité Kunena 5.1.8

Kunena 5.1.x fonctionne sous Joomla ! 3.8.x/3.9.x et permet de préparer le support de Joomla! 4.0.

Kunena 5.1.x fonctionne sur les versions de PHP suivantes ou plus récent dans les branches indiquées ci-dessous :
  • 5.6.x
  • 7.0.4
  • 7.1.x
  • 7.2.x

Nécessite d'avoir un template Joomla! utilisant Bootstrap 2.x, si vous avez un template Joomla! utilisant Bootstrap 3.x il vous faut Crypsis B3 comme son nom l’indique.

Les principales nouveautés de Kunena 5.1 sont décrites dans l'annonce de la beta: kunena.aide-joomla.com/forum/annonces/13...e-beta-de-kunena-5-1


Changements apportés entre la version 5.1.7 et la 5.1.8:

  • Modification de la façon d'enregistrer le profil utilisateur dans la partie de suppression de l'avatar
  • Modification de la fonction qui s'occupe du code en ligne
  • La boite modal pour la carte est vide après avoir insérer l'élément dans le message
  • Mise à jour de fancybox vers la version 3.5.6
  • Mise à jour de fontawesome vers la version 5.6.3
  • Mise à jour du fichier markitup.js

Télécharger Kunena 5.1.8
Télécharger le paquet de langues pour Kunena 5.1.8
Dernière édition: 17 Fév 2019 11:37 par failrOn.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Éditer votre message.
Modérateurs: lavstephfailrOnScottuxserge
Temps de génération de la page : 0.085 secondes
Propulsé par Kunena