Question Sortie de Kunena 5.1.7, une version de sécurité

Plus d'informations
21 Nov 2018 18:08 - 21 Nov 2018 18:25 #1 par failrOn
L'équipe de développement de Kunena est fière d'annoncer la disponibilité de la version de sécurité Kunena 5.1.7

Kunena 5.1.x fonctionne sous Joomla ! 3.8.x et permet de préparer le support de Joomla! 4.0.

Kunena 5.1.x fonctionne sur les versions de PHP suivantes ou plus récent dans les branches indiquées ci-dessous :
  • 5.6.x
  • 7.0.4
  • 7.1.x
  • 7.2.x

Nécessite d'avoir un template Joomla! utilisant Bootstrap 2.x, si vous avez un template Joomla! utilisant Bootstrap 3.x il vous faut Crypsis B3 comme son nom l’indique.

Les principales nouveautés de Kunena 5.1 sont décrites dans l'annonce de la beta: kunena.aide-joomla.com/forum/annonces/13...e-beta-de-kunena-5-1


Changements apportés entre la version 5.1.6 et la 5.1.7:

  • Lorsque le profil utilisateur est enregistré, ajout d'une vérification des permissions de l'utilisateur et affiche une erreur si celui-ci n'est pas autorisé
  • Affichage du message d'erreur correct lorsque le jeton est invalide

Télécharger Kunena 5.1.7
Télécharger le paquet de langues pour Kunena 5.1.7
Dernière édition: 21 Nov 2018 18:25 par failrOn.
Les utilisateur(s) suivant ont remercié: lavsteph

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Ajouter des pièces jointes.
  • Vous ne pouvez pas: Éditer votre message.
Modérateurs: lavstephfailrOnScottux
Temps de génération de la page : 0.166 secondes
Propulsé par Kunena