Question Sortie de la version de sécurité Kunena 5.0.4

Plus d'informations
28 Nov 2016 22:01 - 28 Nov 2016 22:09 #1 par failrOn
L'équipe de développement de Kunena est fière d'annoncer la disponibilité de la version 5.0.4 qui permet de corriger de nombreux problèmes détectés depuis la sortie de la version 5.0.3.

Kunena 5.0.4 fonctionne sur les versions de PHP suivantes ou plus récent dans les branches indiquées ci-dessous :
  • 7.0.4 ou plus (sauf la 7.0.6)
  • 5.6.8 ou plus (sauf la 5.6.21)
  • 5.5.9 ou plus
  • 5.4.13
  • 5.3.10

Fonctionne sous Joomla! 3.5 ou plus récent.

Nécessite d'avoir un template de Joomla! utilisant Boostrap 2.x, si vous avez un template de Joomla! utilisant Bootstrap 3.x il vous faut Crypsis B3.

Le sujet récapitulant les nouvelles fonctionnalités de cette version 5.0 : kunena.aide-joomla.com/forum/annonces/13...-de-kunena-5-0#19591

Changements apportés entre la version 5.0.3 et la 5.0.4:
  • Problème de sécurité au niveau de l'upload des avatars
  • Nouvelle option de configuration pour choisir d'envoyer les mails soit en texte brute soit en HTML
  • Améliorations diverses des templates Crypsis et Crypsis B3
  • La recherche par nom d'utilisateur ne fonctionne pas comme prévu
  • Améliorations au niveau du SEO

Kunena 5.0.4
Paquet de langue pour Kunena 5.0.4
Dernière édition: 28 Nov 2016 22:09 par failrOn.
Les utilisateur(s) suivant ont remercié: carabao

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Ajouter des pièces jointes.
  • Vous ne pouvez pas: Éditer votre message.
Modérateurs: lavstephfailrOnScottux
Temps de génération de la page : 0.174 secondes
Propulsé par Kunena