Question Disponibilité de Kunena 5.0 en version stable

Plus d'informations
06 Aoû 2016 22:21 - 08 Aoû 2016 15:30 #1 par failrOn
L'équipe de développement de Kunena est fière d'annoncer la disponibilité de la version stable de Kunena 5.0, après 5 RC et 5 beta.

Kunena 5.0 est totalement compatible avec PHP 7.0.4 mais peut fonctionner aussi sur PHP 5.3.10, 5.4.13, 5.5.9 et 5.6.8 et fonctionne uniquement sous Joomla! 3.5 ou plus récent. Mais PHP 7.0.6 et 5.6.21 ont un bug qui cause un souci avec Kunena 5.0 et d'autres applicatifs en PHP, donc ces versions de PHP sont à éviter.

Nécessite d'avoir un template de Joomla! utilisant Boostrap 2.x, si vous avez un template de Joomla! utilisant Bootstrap 3.x il vous faut Crypsis B3.

Résumé des fonctionnalités présentes dans cette version 5.0 :
  • Réécriture du code dans Kunena 5.0
  • Le template blue eagle n'est plus fourni avec Kunena 5.0
  • Ajout des icônes des réseaux sociaux pour chaque sujet
  • Améliorations du support pour PHP 7

Le sujet récapitulant les nouvelles fonctionnalités de cette version 5.0 : kunena.aide-joomla.com/forum/annonces/13...-de-kunena-5-0#19591

Télécharger Kunena 5.0
Télécharger la paquet de langue pour Kunena 5.0
Dernière édition: 08 Aoû 2016 15:30 par failrOn.
Les utilisateur(s) suivant ont remercié: Sale Gosse

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Ajouter des pièces jointes.
  • Vous ne pouvez pas: Éditer votre message.
Modérateurs: lavstephfailrOnScottux
Temps de génération de la page : 0.102 secondes
Propulsé par Kunena