Problème : "Undefined index (showlatest) in fb_layout.php on line 210"

Plus d'informations
04 Oct 2009 18:48 - 04 Oct 2009 19:00 #1 par Bernd
Bonjour,

problème concernant la version 1.5.6 en français.
A partir du package 'Joomla_1.5.14-Stable-Full_Package_french', sous PHP 5.2.8, ai installé l'extension com_kunena_v1.5.6_stable_b1806_2009-10-02.zip puis le patch Patch_SFK_Editions_3.4.zip (merci aux développeurs), mais obtiens le message suivant au début de la page d'accueil du forum :

Notice: Undefined index: showlatest in [ mon répertoire ]\components\com_kunena\template\default_ex\fb_layout.php on line 210

La ligne 210 en question est insérée dans le paragraphe suivant (en bleu gras) :
// advanced search start
$header .= ' <li ';
if ($func == 'search') $header .= ' class="Kunena_item_active" ';
$header .=' >'.CKunenaLink::GetShowSearch('<span>'.($fbIcons ? '<img src="' . KUNENA_URLICONSPATH . '' . $fbIcons . '" border="0" alt="' . _KUNENA_SEARCH_ADVSEARCH . '" title="' . _KUNENA_SEARCH_ADVSEARCH . '"/>' : _KUNENA_SEARCH_ADVSEARCH).'</span>');
$header .= '</li>';
// advanced search

mais concrètement je ne sais que faire de ce 'showlatest'... (navré pour mon incompétence totale en php!).

Pourriez-vous m'aider s'il vous plaît?
Merci d'avance.
Dernière édition: 04 Oct 2009 19:00 par Bernd.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
04 Oct 2009 20:19 #2 par failrOn

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
05 Oct 2009 20:40 - 05 Oct 2009 20:44 #3 par Bernd
Merci!

En conclusion :

1) le problème ne se manifeste que sur une base locale (je confirme : pas de souci sur le site de mon hébergeur, Free pour ne pas le nommer)
2) en local, une solution (trop?) simple est de transformer le paragraphe en commentaires (//)...
Dernière édition: 05 Oct 2009 20:44 par Bernd.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
11 Avr 2010 08:01 #4 par Ghostface
Réponse de Ghostface sur le sujet Re:Problème :
Bernd écrit:

Merci!

En conclusion :

1) le problème ne se manifeste que sur une base locale (je confirme : pas de souci sur le site de mon hébergeur, Free pour ne pas le nommer)
2) en local, une solution (trop?) simple est de transformer le paragraphe en commentaires (//)...

Je l'ai fait sur mon site en ligne, peut-il avoir des bugs plus tard?

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Modérateurs: lavstephfailrOnScottuxserge
Temps de génération de la page : 1.468 secondes
Propulsé par Kunena