Question Je N'arrive plus à poster une réponse

Plus d'informations
28 Sep 2020 19:50 #1 par tramber91
Bonjour

Curieux, j'utilise un forum Kunena (suis en dernière version 5.1.19), je l'utilise peux mais cela marchait sauf aujourd'hui
A priori on peut creer un topic
Topic créé aujourd'hui

mais pas répondre
j'ai une erreur dans chrome
An invalid form control with name='yp05usg56' is not focusable.

On dirais le même problème qu' ici

ci-après mon rapport de config

merci

Bertrand

Ce message contient des informations confidentielles

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

Ce message contient des informations confidentielles
htaccess: Exists | PHP environment: Max execution time: 360 seconds | Max execution memory: 512M | Max file upload: 128M

Kunena menu details:

Attention : Spoiler !

Joomla default template details : rt_kraken | author: RocketTheme, LLC | version: 1.2.5 | creationdate: December 16, 2018

Kunena default template details : Crypsis | author: Kunena Team | version: 5.1.19 | creationdate: 2020-08-15

Kunena template params:

Attention : Spoiler !

Kunena version detailed: Kunena 5.1.19 | 2020-08-15 [ Tethys ]
| Kunena detailed configuration:

Attention : Spoiler !
| Kunena integration settings:
Attention : Spoiler !
| Joomla! detailed language files installed:
Attention : Spoiler !

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
05 Oct 2020 11:06 #2 par failrOn
Bonjour,

Vous avez ce probléme avec tous les navigateurs ou seulement certains ?

Pour soutenir le projet Kunena : soutenir via le système de sponsor de github

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
05 Oct 2020 17:26 #3 par tramber91
Bonjour
à prori tous (chrome, edge, firefox)

Bertrand

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
08 Oct 2020 01:49 #4 par tramber91
Bon
on peut créer et éditer un message
Post du jour mais toujours pas répondre

J'ai désactivé tous les plugins ajouté et meme problème a part que le nom change tout le temps
An invalid form control with name='o799xi0bw71' is not focusable.

@+

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
08 Oct 2020 21:49 - 08 Oct 2020 21:50 #5 par failrOn
Bonsoir,

Cela doit venir du fait qu'un ou plusieurs champs d'un formulaire soit en "requis" en enlevant le required ça ne devrait plus faire cette erreur

Pour soutenir le projet Kunena : soutenir via le système de sponsor de github
Dernière édition: 08 Oct 2020 21:50 par failrOn.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
08 Oct 2020 23:57 #6 par tramber91
Bonjour

Une idée ?
J'ai passé en revus ma configuration en comparant avec la config forum Aide Joomla ou je sui admin avec serge mais rien n'y fais
Cela se passe ailleurs ?

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Éditer votre message.
Modérateurs: serge
Temps de génération de la page : 0.130 secondes
Propulsé par Kunena