Topic-icon Question Erreur 500 pour un sujet avec Blue Eagle5

Plus d'informations
12 Sep 2017 14:36 #1 par PatrickHB
PatrickHB a créé le sujet : Erreur 500 pour un sujet avec Blue Eagle5
Bonjour,
Cette erreur ne se produit que pour une catégorie du forum (sur plusieurs dans mon forum) et un seul sujet (sur une vingtaine). Ce sujet, qui fait problème avec Blue Eagle5, est parfaitement lisible avec Crypsis. Pourquoi ? Est-ce une des 40 réponses à ce sujet qui bug ? Je n'ai pas réussi à trouver laquelle.
Merci de votre aide.
Patrick HB
Voilà le rapport :

Ce message contient des informations confidentielles

Database collation check: The collation of your table fields are correct

Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

Ce message contient des informations confidentielles
htaccess: Exists | PHP environment: Max execution time: 300 seconds | Max execution memory: 512M | Max file upload: 128M

Kunena menu details:

Attention : Spoiler ! [ Cliquer pour agrandir ]

Joomla default template details : beez_20 | author: Angie Radtke | version: 2.5.0 | creationdate: 25 November 2009

Kunena default template details : Crypsis | author: Kunena Team | version: 5.0.11 | creationdate: 2017-09-02

Kunena template params:

Attention : Spoiler ! [ Cliquer pour agrandir ]

Kunena version detailed: Kunena 5.0.11 | 2017-09-02 [ Kinkajou ]
| Kunena detailed configuration:

Attention : Spoiler ! [ Cliquer pour agrandir ]
| Kunena integration settings:
Attention : Spoiler ! [ Cliquer pour agrandir ]
| Joomla! detailed language files installed:
Attention : Spoiler ! [ Cliquer pour agrandir ]

Third-party components: None

Third-party SEF components: None

Plugins: Search - Kunena Search 5.0.3

Modules: None

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
12 Sep 2017 21:27 #2 par failrOn
failrOn a répondu au sujet : Erreur 500 pour un sujet avec Blue Eagle5
Bonsoir et bienvenue,

Quelle est l'erreur rencontrée avec blue eagle ?

Avez-vous la derniére version de blue eagle c'est à dire la 1.0.4 ?

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
12 Sep 2017 22:41 #3 par PatrickHB
PatrickHB a répondu au sujet : Erreur 500 pour un sujet avec Blue Eagle5
Merci de votre attention à mon problème.
Il s'agit bien de la v 1.0.4 de Blue Eagle5.
Pour un seul des sujets du forum (qui en comporte 253) de l'une des catégorie (sur 6) au lieu d'avoir les réponses, un écran s'affiche avec 500 Internal Server Error - Fatal Error was detected! - Please contact the site owner. - Go back
Mais si, avant de cliquer, on survole le sujet, on a dans une fenêtre le texte du premier message comme si tout allait fonctionner.
Et avec Crypsis il n'y a aucun pb pour tout afficher.
Il s'agit d'un sujet qui comporte 40 réponses dont plusieurs avec des pièces jointes, textes en pdf ou des photos en jpeg.
J'ai cherché parmi toutes les réponses la supposée fautive, en vain. Pourtant c'est bien là qu'il doit y avoir une incompatibilité. Blue Eagle avait très bien fonctionné pendant quelques mois.
Du coup je suis obligé de rester sur Crypsis pour ne pas occulter ce sujet.
Cordialement

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
13 Sep 2017 18:43 #4 par failrOn
failrOn a répondu au sujet : Erreur 500 pour un sujet avec Blue Eagle5
Bonsoir,

Est-ce que s'il vous plait vous pourriez activer le mode debug à la fois dans le panneau de configuration de Joomla! et celui de Kunena pour voir l'erreur exacte à la place de l'erreur 500 ?

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
13 Sep 2017 19:48 #5 par PatrickHB
PatrickHB a répondu au sujet : Erreur 500 pour un sujet avec Blue Eagle5
Bonsoir,
Les deux modes étant activés, Blue Eagle5 préalablement rétabli en template par défaut, j'ai cette réponse en cliquant sur le seul sujet qui fait problème :
The error was detected in the Kunena Component.
Fatal Error: Method KunenaLayout::__toString() must not throw an exception, caught Error: Call to a member function isImage() on null in components/com_kunena/template/blue_eagle5/layouts/topic/item/message/default.php on line 0
Merci de votre aide
Patrick HB

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
20 Sep 2017 10:54 #6 par failrOn
failrOn a répondu au sujet : Erreur 500 pour un sujet avec Blue Eagle5
Bonjour,

Si c'est le seul sujet qui pose problème, qu'est ce qu'il a de particulier ? Est-ce que c'est le seul qui possède des pièces jointes dans les messages ?

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Ajouter des pièces jointes.
  • Vous ne pouvez pas: Éditer votre message.
Temps de génération de la page : 0.162 secondes
Propulsé par Kunena