Question probléme bouton img, smiley...

Plus d'informations
05 Sep 2017 11:16 #7 par failrOn
Réponse de failrOn sur le sujet probléme bouton img, smiley...
Bonjour,

Je viens d'aller voir sur ton site, dans la console de développement du navigateur, je vois l'erreur suivante :

TypeError: jQuery(...).modal is not a function


dans le fichier /components/com_kunena/template/blue_eagle5/assets/js/markitup.js, l'erreur veut dire qu'il ne trouve pas le module modal de bootstrap

Dans un premier temps, regarde dans ton module mod_wide_slide si tu peux désactiver le chargement de jquery, vu que jquery est déjà chargé avant

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
05 Sep 2017 20:55 #8 par klaosse
Réponse de klaosse sur le sujet probléme bouton img, smiley...
merci pour ton aide,

dans le module mod_wide_slide, j'ai en bas de première page
jQuery
Include jQuery Library

j'ai mis sur non.
rien n'a changé sur mon site ni forum.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
06 Sep 2017 09:02 #9 par failrOn
Réponse de failrOn sur le sujet probléme bouton img, smiley...
Bonjour,

Je viens de regarder de nouveau mais ton module mod_wide_slide charge toujours jquery-1.8.2.min.js ce qui fait que jquery est chargé deux fois

Essaie de désactiver le module mod_wide_slide pour voir si marche ensuite sous Kunena

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
07 Sep 2017 23:47 #10 par klaosse
Réponse de klaosse sur le sujet probléme bouton img, smiley...
bonjour,

alors j'ai desactivé les module suivant :
slideshow pages
et
Slide forum

en revanche, wide slide activé. il semblerait que ça marche pour les image.
le bouton lien fonctionne également mais il y aune tartine d'erreur dans la console qui apparaissent.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
08 Sep 2017 15:25 #11 par failrOn
Réponse de failrOn sur le sujet probléme bouton img, smiley...
Bonjour,

je viens d'essayer mais je ne vois pas d'erreurs dans la console javascript

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
25 Sep 2017 16:46 #12 par klaosse
Réponse de klaosse sur le sujet probléme bouton img, smiley...
merci pour ta réponse... pas eu le temps dernièrement de repasser dsl.
le problème semble réglé... mais j'en ai trouvé un autre... je vais faire des recherche et si je ne trouve pas ouvrir un sujet pour ce nouveau soucis (modération impossible)

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Ajouter des pièces jointes.
  • Vous ne pouvez pas: Éditer votre message.
Temps de génération de la page : 0.092 secondes
Propulsé par Kunena