Question [RESOLU]Page 404 sur une catégorie

  • lemiran
  • Portrait de lemiran Auteur du sujet
  • Visiteur
  • Visiteur
08 Mar 2017 20:52 - 16 Mar 2017 08:13 #1 par lemiran
[RESOLU]Page 404 sur une catégorie a été créé par lemiran
Bonjour
J'ai un site joomla en version 3.6.5 avec KUNENA en version 5.0.3, le forum est uniquement accessible aux personnes enregistrés.
Mon problème est simple : La catégorie parent (premier niveau) mène vers une page 404. Quand on survole son lien sur la page d'accueil du forum on observe bien le bon lien dans la barre d'état du navigateur et le bon alias, mais quand on clique on obtient une page 404 avec le message suivant:
La page recherchée ne peut être affichée.
 
 
Une erreur est survenue pendant l'exécution de la requête.
 
Vous ne pouvez pas visiter cette page car :
 
    bookmark/favori périmé
    une adresse erronée
    Un moteur de recherche possède un listing périmé pour ce site
    vous n'avez pas accès à cette page
 
Aller à la page d'accueil
 
Page d'accueil
 
Si les difficultés persistent, merci de contacter l'administrateur de ce site.
 
    404 Kunena view '' not found

J'ai :
> Purger le cache navigateur et site
> supprimé tous les liens qui étaient restés dans la corbeille
> reconstruit tous les liens de menus
> passé toutes mes catégorie en accès : Accès public (Access: joomla.level)

Qu'est-ce que j'ai raté?
Merci beaucoup pour votre par avance

Miran
Dernière édition: 16 Mar 2017 08:13 par lemiran.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • lemiran
  • Portrait de lemiran Auteur du sujet
  • Visiteur
  • Visiteur
09 Mar 2017 10:11 #2 par lemiran
Réponse de lemiran sur le sujet [RESOLU]Page 404 sur une catégorie
Je viens de lancer un diagnostic Kunena et j'obtiens tout vert sauf rouge et cette ligne:

categoryMissingAlias ECHEC DU TEST 1 problèmes

Mais le test ne m'indique pas où se situerait le problème...
Merci pour votre aide
Miran

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
12 Mar 2017 15:23 #3 par failrOn
Réponse de failrOn sur le sujet [RESOLU]Page 404 sur une catégorie
Bonjour,

Je te conseille dans un premier temps de mettre à jour vers la version 5.0.6.1 de Kunena, ensuite vérifie au de la ou des catégories que tu n'es pas plusieurs alias

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • lemiran
  • Portrait de lemiran Auteur du sujet
  • Visiteur
  • Visiteur
15 Mar 2017 16:44 - 16 Mar 2017 08:13 #4 par lemiran
Réponse de lemiran sur le sujet [RESOLU]Page 404 sur une catégorie
Bonjour et merci beaucoup pour ton message!
Je viens de mettre à jour kunena, mais hélas cela n'a pas réglé mon problème.
Comment pourrais-je vérifier que ma catégorie en question n'a pas plusieurs alias??


Cela fonctionne, il me suffisait de purger le cache etc... J'ai parlé trop vite!
Merci énormément

merci
Miran
Dernière édition: 16 Mar 2017 08:13 par lemiran.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
21 Mar 2017 09:39 #5 par failrOn
Réponse de failrOn sur le sujet [RESOLU]Page 404 sur une catégorie
Bonjour,

Ton dernier message sème le doute, est-ce que cela marche maintenant ?

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • lemiran
  • Portrait de lemiran Auteur du sujet
  • Visiteur
  • Visiteur
21 Mar 2017 09:42 #6 par lemiran
Réponse de lemiran sur le sujet [RESOLU]Page 404 sur une catégorie
Salut!
Oui cela marche!

Merci beaucoup
Miran

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Ajouter des pièces jointes.
  • Vous ne pouvez pas: Éditer votre message.
Temps de génération de la page : 0.365 secondes
Propulsé par Kunena