Important enregistrement paramètres impossible

Plus d'informations
07 Sep 2016 09:26 - 07 Sep 2016 09:27 #1 par lagad
Bonjour la communauté.

lorsque je suis sur le backend, dans la gestion des paramètres Kunena, je peux modifier les différents choix proposés, cela s'enregistre bien dans la partie kunena, mais pour autant ce ne change rien en front-end.

j'ai voulu par exemple mettre le forum hors-ligne.
en backend cela m'indique qu'il est bien hors ligne (l'annonce apparait bien), mais pour autant le forum est bien en ligne sur le front end. idem pour si je veux ne pas avoir de karma ou autre options du forum.

je suis sur kunena 4.0.11 et joomla 3.6.2.
J'ai vidé le cache de joomla, vidé le cache de mon navigateur, mais rien n'y fait.
j'ai fait une restauration des paramètres kunena (cela a bien fonctionné), mais depuis, pas de prise en compte des modifications.

quelqu'un aurait une idée ?

PS : j'ai voulu modifier les paramètres, car j'avais le même problème que ce sujet : kunena.aide-joomla.com/forum/kunena-4-0-...teurs-en-ligne#19890
Dernière édition: 07 Sep 2016 09:27 par lagad.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
07 Sep 2016 10:01 #2 par lagad
Réponse de lagad sur le sujet enregistrement paramètres impossible
bizarrement les modifications sont apparues au bout d'une dizaine de minutes.
je me demande si cela ne vient pas d'un paramètre cache de joomla...

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
08 Sep 2016 23:08 #3 par failrOn
Bonsoir,

Tu as le cache dans le panneau de configuration de Joomla! d'activé ?

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
12 Sep 2016 11:15 #4 par lagad
Réponse de lagad sur le sujet enregistrement paramètres impossible
oui, il est activé, pourquoi ? faut pas ?

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
13 Sep 2016 13:01 #5 par failrOn
Si tu peux avoir le cache d'activé, si tu veux voir ce que cela donne quand tu fais un changement de paramètres tu peux vider le cache au lieu d'attendre

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
14 Sep 2016 08:57 - 14 Sep 2016 08:58 #6 par lagad
Réponse de lagad sur le sujet enregistrement paramètres impossible
oui, c'est ce que je fais à chaque fois.

là, j'ai désactivé le cache.
j'ai remis les mêmes paramètres que sur un autre site qui tourne sans pb avec la même configuration.

pour autant, l'indicateur de "qui est en ligne" sur le forum ne fonctionne pas bien.
- les membres connectés sont bien présents en backend de joomla, mais ne le sont pas forcément sur le "qui est en ligne" de kunena.
- ils peuvent être présents sur le "qui est en ligne" de kunena alors qu'ils ne le sont plus sur le backend.

c'est comme si il y a un décalage entre joomla et kunena.

il n'y a pas moyen de dire à kunena de se baser sur "Les 5 derniers utilisateurs connectés" de joomla ?
Dernière édition: 14 Sep 2016 08:58 par lagad.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Éditer votre message.
Modérateurs: lavstephserge
Temps de génération de la page : 0.069 secondes
Propulsé par Kunena