×
Versions de Kunena

Kunena 5.2.9 stable

  • Plus d'informations
Annonce importante

Résolu [RESOLU] Problème de redirection à la création d'un nouveau sujet !

Plus d'informations
23 Jan 2014 11:13 - 23 Jan 2014 13:15 #1 par feyhung
Bonjour à tous,

Je viens d'installer Kunena 3.04 sur Joomla 2.5.17. Les manipulations décrites ci-dessous sont faites avec Chrome.

Lorsque je clique sur une catégorie, puis sur le bouton "+Nouveau sujet", j'ai une page blanche au bout de quelques secondes qui m'affiche : "Cette page Web présente une boucle de redirection." Néanmoins, lorsqu'à l'index du forum, je clique sur l'onglet "Nouveau sujet", situé à droite de l'onglet "Sujets récents", il m'affiche bien la fenêtre de création.

Après avoir navigué sur votre forum et le forum anglais, je n'ai pas trouvé d'éléments de réponse à ce dysfonctionnement. Une idée ?
Merci d'avance pour vos contributions. Je vous joint le rapport de configuration à la suite de mon message.


Ce message contient des informations confidentielles

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

Ce message contient des informations confidentielles
htaccess: Exists | PHP environment: Max execution time: 120 seconds | Max execution memory: 128M | Max file upload: 64M

Kunena menu details:

Attention : Spoiler !

Joomla default template details : ja_purity_ii | author: JoomlArt.com | version: 2.5.5 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.4 | creationdate: 2013-12-22

Kunena version detailed: Kunena 3.0.4 | 2013-12-22 [ Ukko ]
| Kunena detailed configuration:

Attention : Spoiler !
| Kunena integration settings:
Attention : Spoiler !
| Joomla! detailed language files installed:
Attention : Spoiler !

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Dernière édition: 23 Jan 2014 13:15 par failrOn.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
23 Jan 2014 13:16 #2 par failrOn
Bonjour et bienvenue,

As-tu déjà essayé de re-créer les menus de Kunena ?

Pour soutenir le projet Kunena : soutenir via le système de sponsor de github

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
23 Jan 2014 13:51 - 23 Jan 2014 14:02 #3 par feyhung
Bonjour et merci pour les modifications d'affichage de mon rapport de configuration !

Non, puisque dans ce menu, le bouton Nouveau sujet fonctionne bien. Le dysfonctionnement porte uniquement sur les 2 boutons "+ Nouveau sujet" disponibles dans chaque sous catégorie, boutons gris foncés situés au-dessus et en-dessous de la liste des sujets.

Je vais re-créer le lien et te tiens au courant.
Dernière édition: 23 Jan 2014 14:02 par feyhung.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Éditer votre message.
Modérateurs: lavstephserge
Temps de génération de la page : 0.308 secondes
Propulsé par Kunena