× Questions générales relatives à l'utilisation de Kunena

Question Les messages ne s'affichent plus depuis mise à jour 5.1.31.1

Plus d'informations
03 Aoû 2019 16:20 #1 par Beeman
Bonjour à vous tous,

Webmaster depuis 23 ans et utilisateur de Kunena depuis son début, je viens demander de l'aide pour la première fois (si ma mémoire est bonne).

Depuis la mise à jour aujourd'hui vers la version 5.1.31.1 les messages ne s'affichent plus. Voir :

Forum Apiservices

Cliquez sur l'un des sujets, il y a une page error :(

Merci pour votre aide. Ci-après ma config:

Ce message contient des informations confidentielles

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

Ce message contient des informations confidentielles
htaccess: Exists | PHP environment: Max execution time: 300 seconds | Max execution memory: 512M | Max file upload: 128M

Kunena menu details:

Attention : Spoiler ! [ Cliquer pour agrandir ]

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: 4/30/2012

Kunena default template details : Crypsis | author: Kunena Team | version: 5.1.13.1 | creationdate: 2019-07-22

Kunena template params:

Attention : Spoiler ! [ Cliquer pour agrandir ]

Kunena version detailed: Kunena 5.1.13.1 | 2019-07-22 [ Mimas ]
| Kunena detailed configuration:

Attention : Spoiler ! [ Cliquer pour agrandir ]
| Kunena integration settings:
Attention : Spoiler ! [ Cliquer pour agrandir ]
| Joomla! detailed language files installed:
Attention : Spoiler ! [ Cliquer pour agrandir ]

Third-party components: UddeIM 4.0

Third-party SEF components: None

Plugins: Search - Kunena Search 5.1.1

Modules: Kunena Latest 5.1.1 | Kunena Stats 5.1.1 | Kunena Login 5.1.1 | Kunena Search 5.1.1

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
04 Aoû 2019 11:36 - 04 Aoû 2019 11:37 #2 par failrOn
Bonjour,

Il y a un souci dans les menus de Kunena, il y a tout en double :



Il faut tous les supprimer, puis vider la corbeille et ensuite régénérer le menu de Kunena, via l'option dans outils accessible via le panneau de contrôle de Kunena.
Pièces jointes :
Dernière édition: 04 Aoû 2019 11:37 par failrOn.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
04 Aoû 2019 16:58 - 04 Aoû 2019 16:59 #3 par Beeman
Grand merci failrOn, j'apprécie votre réactivité et aide :-)

Cela faisait des années que j'avais le menu Kunena natif non publié et tout marchait à merveille. Néanmoins j'ai fait la procédure que vous m'avez indiqué mais le problème hélas subsiste.
Auriez-vous d'autres pistes ? J'avoue humblement que je ne sais absolument pas quoi faire. Via phpMyAdmin j'ai pu voir que tous les messages étaient bien à leur place dans la base de données. Est-ce qu'un ou plusieurs scripts PHP auraient pris un coup de chaud ? (Joke).
J'ai plus de 12 000 participants avec plus de 100 000 messages. Heureusement ils sont patients, mais cela risque de ne pas durer :-(
J'ai bien une sauvegarde Akeeba complète mais elle a presque un mois et depuis bons nombres de mes visiteurs ont mis des Petites Annonces (via Adsmanager) et je ne peux pas me permettre de faire une restauration d'une sauvegarde si ancienne (d'autant plus que certains ont payé pour des options supplémentaires).
Encore merci pour votre attention et future aide...
Dernière édition: 04 Aoû 2019 16:59 par Beeman.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
04 Aoû 2019 19:00 #4 par Beeman
Bon j'ai fait une restauration J-3 et suis revenu à la version Kunena 5.0.14 qui marche impeccablement. Donc ma question : y a-t-il un problème connu pour passer de la version 5.0.14 à la version 5.1.31.1 ?

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
05 Aoû 2019 18:45 - 05 Aoû 2019 18:54 #5 par failrOn
Bonsoir,

Non il n'y a pas de problèmes connus pour migrer de la version 5.0.14 à la version 5.1.13.1

Il y a une doc en anglais uniquement, sur les problèmes de menu : www.kunena.org/docs/en/troubleshooting/menu-issues
Dernière édition: 05 Aoû 2019 18:54 par failrOn.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Éditer votre message.
Modérateurs: lavstephtramber91failrOnScottuxdede17serge
Temps de génération de la page : 0.201 secondes
Propulsé par Kunena