× Support à partir de la version 1.6 RC1

Question [Problème] Lecture flux rss

Plus d'informations
21 Juil 2011 14:49 #1 par cerbere17
Bonjour a tous,

Nouvel utilisateur du Kunena, j'ai ete agreablement surpris par ce forum, sa simplicité d'utilisation etc etc ...
Je poste ce petit message car j'ai quand meme un petit bug avec le lecteur de flux rss. J'ai bien cherché des solutions sur votre forum, j'en ai essayé mais rien ne fonctionne, mon flux rss me dirige toujours vers une page blanche, meme apres les modifications du fichier rss.php suivant le tuto que j'ai trouvé sur votre fofo pour des personnes qui ont eu apparament le meme probleme ... Donc si quelqu'un a une solution pour moi je suis preneur !
Merci d'avance :)

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
21 Juil 2011 18:49 #2 par failrOn
Réponse de failrOn sur le sujet Re: [Problème] Lecture flux rss
Bonsoir,

tu as une erreur et c'est pour cela que tu as une page blanche. Quelles sont les versions exactes de Joomla et Kunena que tu utilise ?

Active le mode debug dans le panneau de configuration de Joomla! et de Kunena pour voir si à la place d'une page blanche tu as un message d'erreur.

Pour soutenir le projet Kunena : soutenir via le système de sponsor de github

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
21 Juil 2011 21:03 #3 par cerbere17
Réponse de cerbere17 sur le sujet Re: [Problème] Lecture flux rss
Merci pour ta reponse,

Alors ma version de Joomla : 1.5.20
Ma version de Kunena : 1.6.4

Je vais tester le mode debug pour voir si j'ai un message d'erreur

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
21 Juil 2011 21:56 #4 par failrOn
Réponse de failrOn sur le sujet Re: [Problème] Lecture flux rss
Je te conseille de mettre à jour Joomla! vers la version 1.5.23

Pour soutenir le projet Kunena : soutenir via le système de sponsor de github

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
22 Juil 2011 10:57 #5 par cerbere17
Réponse de cerbere17 sur le sujet Re: [Problème] Lecture flux rss
Mise a jour de Joomla! faite en 1.5.23, mais le probleme persiste, j'ai toujours une page blanche quand je clique sur l'icone RSS en bas du forum.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
22 Juil 2011 18:48 #6 par failrOn
Réponse de failrOn sur le sujet Re: [Problème] Lecture flux rss

cerbere17 écrit:
Je vais tester le mode debug pour voir si j'ai un message d'erreur

Tu vois un message d'erreur ?

Sinon, regarde dans tes logs php ou apache .

Pour soutenir le projet Kunena : soutenir via le système de sponsor de github

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Éditer votre message.
Modérateurs: lavstephfailrOnScottuxdede17serge
Temps de génération de la page : 0.228 secondes
Propulsé par Kunena