× Support à partir de la version 1.6 RC1

Topic-icon Question Message erreur menu après passage Kunena 1.6.0 stable

Plus d'informations
05 Oct 2010 20:05 - 05 Oct 2010 21:55 #1 par fungraphic
fungraphic a créé le sujet : Message erreur menu après passage Kunena 1.6.0 stable
Mise à jour effectué sans prob. vers Kunena 1.6.0 stable.

Test de visualisation du forum et là petite erreur.

* Kunena Notice: Oops. You have conflicting menu items in /forum (same path to Itemid 14 and 30).
* Kunena Notice: Menu item /forum (Itemid=14) should have Kunena Forum: Entry Page as its ancestor.


J'ai donc du faire une tite modif dans mon TopMenu joomla pour mettre un alias à la place et problème résolu.

Si non rien à déclarer pour l'instant.

Merci à tous pour le boulot fournit ;)

@+ Fungraphic
Dernière édition: 05 Oct 2010 21:55 par Scottux.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
05 Oct 2010 21:46 - 05 Oct 2010 22:12 #2 par Scottux
Scottux a répondu au sujet : Re: Message erreur menu après passage Kunena 1.6.0 stable
Souci un peu similaire à celui de fungraphic sauf que chez moi le message d'erreur ne disparaît pas complètement.
J'ai le message qui s'affiche une seule fois quand je me connecte. Ensuite je navigue normalement dans mes menus sans message d'erreur.
Si je quitte mon site, puis que je me reconnecte à nouveau, le message revient.
J'ai testé en localhost et en distant et j'ai le même message d'erreur.

Le voici :




Voici mon rapport de configuration :

[confidential][b]Joomla! version:[/b] Joomla! 1.5.20 Stable [ senu takaa ] 18-July-2010 [b]Platform:[/b] Apache (scottux.aide-joomla.fr) [b]PHP version:[/b] 5.2.6-1+lenny8 | [u]safe_mode:[/u] Off | [u]register_globals:[/u] Off | [u]mbstring:[/u] Enabled | [u]GD:[/u] 2.0 or higher | [b]MySQL version:[/b] 5.0.51a-24+lenny3[/confidential][quote][b]Database collation check:[/b] The collation of your table fields are correct
        [/quote][quote][b]Legacy mode:[/b] Disabled | [b]Joomla! SEF:[/b] Enabled | [b]Joomla! SEF rewrite:[/b] Enabled | [b]FTP layer:[/b] Enabled |[confidential][b]Mailer:[/b] mail | [b]Mail from:[/b] mon.courrier1@gmail.com | [b]From name:[/b] mon.courrier1@gmail.com | [b]SMTP Secure:[/b] none | [b]SMTP Port:[/b] 25 | [b]SMTP User:[/b] Empty | [b]SMTP Host:[/b] localhost [/confidential] [b]htaccess:[/b] Exists | [b]PHP environment:[/b] [u]Max execution time:[/u] 30 seconds | [u]Max execution memory:[/u] 128M | [u]Max file upload:[/u] 2M [/quote][quote] [b]Kunena version detailled:[/b] [u]Installed version:[/u] 1.6.0 | [u]Build:[/u] 3620 | [u]Version name:[/u] Spika | [u]Kunena detailled configuration:[/u] [spoiler] [table][th]Kunena config settings:[/th][tr][td]board_title[/td][td]Forum Index[/td][/tr][tr][td]board_offline[/td][td]0[/td][/tr][tr][td]board_ofset[/td][td]0[/td][/tr][tr][td]offline_message[/td][td]<h2>Le forum est actuellement en maintenance.</h2>
<div>Merci de revenir ultérieurement.</div>[/td][/tr][tr][td]enablerss[/td][td]1[/td][/tr][tr][td]enablepdf[/td][td]1[/td][/tr][tr][td]threads_per_page[/td][td]20[/td][/tr][tr][td]messages_per_page[/td][td]10[/td][/tr][tr][td]messages_per_page_search[/td][td]15[/td][/tr][tr][td]showhistory[/td][td]1[/td][/tr][tr][td]historylimit[/td][td]6[/td][/tr][tr][td]shownew[/td][td]1[/td][/tr][tr][td]jmambot[/td][td]0[/td][/tr][tr][td]disemoticons[/td][td]0[/td][/tr][tr][td]template[/td][td]default[/td][/tr][tr][td]showannouncement[/td][td]1[/td][/tr][tr][td]avataroncat[/td][td]0[/td][/tr][tr][td]catimagepath[/td][td]category_images/[/td][/tr][tr][td]showchildcaticon[/td][td]1[/td][/tr][tr][td]annmodid[/td][td]62[/td][/tr][tr][td]rtewidth[/td][td]450[/td][/tr][tr][td]rteheight[/td][td]300[/td][/tr][tr][td]enableforumjump[/td][td]1[/td][/tr][tr][td]reportmsg[/td][td]1[/td][/tr][tr][td]username[/td][td]1[/td][/tr][tr][td]askemail[/td][td]0[/td][/tr][tr][td]showemail[/td][td]0[/td][/tr][tr][td]showuserstats[/td][td]1[/td][/tr][tr][td]showkarma[/td][td]0[/td][/tr][tr][td]useredit[/td][td]1[/td][/tr][tr][td]useredittime[/td][td]0[/td][/tr][tr][td]useredittimegrace[/td][td]600[/td][/tr][tr][td]editmarkup[/td][td]1[/td][/tr][tr][td]allowsubscriptions[/td][td]1[/td][/tr][tr][td]subscriptionschecked[/td][td]1[/td][/tr][tr][td]allowfavorites[/td][td]1[/td][/tr][tr][td]maxsubject[/td][td]80[/td][/tr][tr][td]maxsig[/td][td]300[/td][/tr][tr][td]regonly[/td][td]0[/td][/tr][tr][td]changename[/td][td]0[/td][/tr][tr][td]pubwrite[/td][td]0[/td][/tr][tr][td]floodprotection[/td][td]0[/td][/tr][tr][td]mailmod[/td][td]0[/td][/tr][tr][td]mailadmin[/td][td]0[/td][/tr][tr][td]captcha[/td][td]0[/td][/tr][tr][td]mailfull[/td][td]0[/td][/tr][tr][td]allowavatar[/td][td]1[/td][/tr][tr][td]allowavatarupload[/td][td]1[/td][/tr][tr][td]allowavatargallery[/td][td]0[/td][/tr][tr][td]imageprocessor[/td][td]gd2[/td][/tr][tr][td]avatarquality[/td][td]65[/td][/tr][tr][td]avatarsize[/td][td]2048[/td][/tr][tr][td]allowimageupload[/td][td]0[/td][/tr][tr][td]allowimageregupload[/td][td]1[/td][/tr][tr][td]imageheight[/td][td]800[/td][/tr][tr][td]imagewidth[/td][td]850[/td][/tr][tr][td]imagesize[/td][td]150[/td][/tr][tr][td]allowfileupload[/td][td]0[/td][/tr][tr][td]allowfileregupload[/td][td]1[/td][/tr][tr][td]filetypes[/td][td]zip,txt,doc,gz,tgz[/td][/tr][tr][td]filesize[/td][td]120[/td][/tr][tr][td]showranking[/td][td]1[/td][/tr][tr][td]rankimages[/td][td]1[/td][/tr][tr][td]avatar_src[/td][td][/td][/tr][tr][td]fb_profile[/td][td][/td][/tr][tr][td]pm_component[/td][td][/td][/tr][tr][td]userlist_rows[/td][td]0[/td][/tr][tr][td]userlist_online[/td][td]0[/td][/tr][tr][td]userlist_avatar[/td][td]0[/td][/tr][tr][td]userlist_name[/td][td]0[/td][/tr][tr][td]userlist_username[/td][td]1[/td][/tr][tr][td]userlist_posts[/td][td]0[/td][/tr][tr][td]userlist_karma[/td][td]0[/td][/tr][tr][td]userlist_email[/td][td]0[/td][/tr][tr][td]userlist_usertype[/td][td]0[/td][/tr][tr][td]userlist_joindate[/td][td]0[/td][/tr][tr][td]userlist_lastvisitdate[/td][td]0[/td][/tr][tr][td]userlist_userhits[/td][td]0[/td][/tr][tr][td]latestcategory[/td][td][/td][/tr][tr][td]showstats[/td][td]1[/td][/tr][tr][td]showwhoisonline[/td][td]1[/td][/tr][tr][td]showgenstats[/td][td]1[/td][/tr][tr][td]showpopuserstats[/td][td]1[/td][/tr][tr][td]popusercount[/td][td]10[/td][/tr][tr][td]showpopsubjectstats[/td][td]1[/td][/tr][tr][td]popsubjectcount[/td][td]5[/td][/tr][tr][td]usernamechange[/td][td]0[/td][/tr][tr][td]rules_infb[/td][td]1[/td][/tr][tr][td]rules_cid[/td][td]1[/td][/tr][tr][td]rules_link[/td][td]http://www.kunena.com/[/td][/tr][tr][td]help_infb[/td][td]1[/td][/tr][tr][td]help_cid[/td][td]1[/td][/tr][tr][td]help_link[/td][td]http://kunena.aide-joomla.com/[/td][/tr][tr][td]showspoilertag[/td][td]1[/td][/tr][tr][td]showvideotag[/td][td]1[/td][/tr][tr][td]showebaytag[/td][td]1[/td][/tr][tr][td]trimlongurls[/td][td]1[/td][/tr][tr][td]trimlongurlsfront[/td][td]40[/td][/tr][tr][td]trimlongurlsback[/td][td]20[/td][/tr][tr][td]autoembedyoutube[/td][td]1[/td][/tr][tr][td]autoembedebay[/td][td]1[/td][/tr][tr][td]ebaylanguagecode[/td][td]fr-fr[/td][/tr][tr][td]fbsessiontimeout[/td][td]1800[/td][/tr][tr][td]highlightcode[/td][td]0[/td][/tr][tr][td]rss_type[/td][td]topic[/td][/tr][tr][td]rss_timelimit[/td][td]month[/td][/tr][tr][td]rss_limit[/td][td]100[/td][/tr][tr][td]rss_included_categories[/td][td][/td][/tr][tr][td]rss_excluded_categories[/td][td][/td][/tr][tr][td]rss_specification[/td][td]rss2.0[/td][/tr][tr][td]rss_allow_html[/td][td]1[/td][/tr][tr][td]rss_author_format[/td][td]name[/td][/tr][tr][td]rss_author_in_title[/td][td]1[/td][/tr][tr][td]rss_word_count[/td][td]0[/td][/tr][tr][td]rss_old_titles[/td][td]1[/td][/tr][tr][td]rss_cache[/td][td]900[/td][/tr][tr][td]fbdefaultpage[/td][td]categories[/td][/tr][tr][td]default_sort[/td][td]asc[/td][/tr][tr][td]alphauserpointsnumchars[/td][td]0[/td][/tr][tr][td]sef[/td][td]1[/td][/tr][tr][td]sefcats[/td][td]0[/td][/tr][tr][td]sefutf8[/td][td]0[/td][/tr][tr][td]showimgforguest[/td][td]1[/td][/tr][tr][td]showfileforguest[/td][td]1[/td][/tr][tr][td]pollnboptions[/td][td]4[/td][/tr][tr][td]pollallowvoteone[/td][td]1[/td][/tr][tr][td]pollenabled[/td][td]1[/td][/tr][tr][td]poppollscount[/td][td]5[/td][/tr][tr][td]showpoppollstats[/td][td]1[/td][/tr][tr][td]polltimebtvotes[/td][td]00:15:00[/td][/tr][tr][td]pollnbvotesbyuser[/td][td]100[/td][/tr][tr][td]pollresultsuserslist[/td][td]1[/td][/tr][tr][td]maxpersotext[/td][td]50[/td][/tr][tr][td]ordering_system[/td][td]mesid[/td][/tr][tr][td]post_dateformat[/td][td]ago[/td][/tr][tr][td]post_dateformat_hover[/td][td]datetime[/td][/tr][tr][td]hide_ip[/td][td]1[/td][/tr][tr][td]js_actstr_integration[/td][td]0[/td][/tr][tr][td]imagetypes[/td][td]jpg,jpeg,gif,png[/td][/tr][tr][td]checkmimetypes[/td][td]1[/td][/tr][tr][td]imagemimetypes[/td][td]image/jpeg,image/jpg,image/gif,image/png[/td][/tr][tr][td]imagequality[/td][td]50[/td][/tr][tr][td]thumbheight[/td][td]32[/td][/tr][tr][td]thumbwidth[/td][td]32[/td][/tr][tr][td]hideuserprofileinfo[/td][td]put_empty[/td][/tr][tr][td]integration_access[/td][td]communitybuilder[/td][/tr][tr][td]integration_login[/td][td]communitybuilder[/td][/tr][tr][td]integration_avatar[/td][td]communitybuilder[/td][/tr][tr][td]integration_profile[/td][td]communitybuilder[/td][/tr][tr][td]integration_private[/td][td]uddeim[/td][/tr][tr][td]integration_activity[/td][td]communitybuilder[/td][/tr][tr][td]boxghostmessage[/td][td]0[/td][/tr][tr][td]userdeletetmessage[/td][td]0[/td][/tr][tr][td]latestcategory_in[/td][td]1[/td][/tr][tr][td]topicicons[/td][td]1[/td][/tr][tr][td]onlineusers[/td][td]1[/td][/tr][tr][td]debug[/td][td]0[/td][/tr][tr][td]catsautosubscribed[/td][td]0[/td][/tr][tr][td]showbannedreason[/td][td]0[/td][/tr][tr][td]version_check[/td][td]1[/td][/tr][tr][td]showthankyou[/td][td]1[/td][/tr][tr][td]showpopthankyoustats[/td][td]1[/td][/tr][tr][td]popthankscount[/td][td]5[/td][/tr][tr][td]mod_see_deleted[/td][td]0[/td][/tr][tr][td]bbcode_img_secure[/td][td]text[/td][/tr][tr][td]listcat_show_moderators[/td][td]1[/td][/tr][/table][/spoiler][/quote][quote][b]Third-party components:[/b] [u]AlphaUserPoints:[/u] Disabled or not installed | [u]CommunityBuilder:[/u] Installed (Version : 1.2.3) | [u]Jomsocial:[/u] Disabled or not installed | [u]UddeIm:[/u] Installed (Version : 2.1) [/quote][quote][b]Plugins:[/b] [u]System - Mootools12:[/u] Disabled | [u]System - Mootools Upgrade:[/u] Enabled | [u]JFirePHP:[/u] Disabled or not installed | [u]Kunena Discuss:[/u] Disabled or not installed | [u]Kunena Search:[/u] Disabled or not installed | [u]My Kunena Forum Menu:[/u] Disabled or not installed [/quote][quote][b]Modules:[/b] [u]Kunena Latest:[/u] Disabled or not installed | [u]Kunena Stats:[/u] Disabled or not installed | [u]Kunena Login:[/u] Disabled or not installed[/quote]
Pièces jointes :
Dernière édition: 05 Oct 2010 22:12 par Scottux.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
05 Oct 2010 21:54 - 05 Oct 2010 22:14 #3 par fungraphic
fungraphic a répondu au sujet : Re: Message erreur menu après passage Kunena 1.6.0 stable
Tu vas dans ton menu ou il y a ton lien Forum.
Tu selectionne ton lien forum et tu change le type de lien et tu prend Alias en bas de la liste.
Ensuite tu vas à droite dans paramettre ID et tu choisis Forum ou autre situ as mis autre chose (je pense)










Voila @+

PS:
Je vais mettre des screens après car la je fais une sauvegarde du site.
Pièces jointes :
Dernière édition: 05 Oct 2010 22:14 par Scottux.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
05 Oct 2010 22:08 - 05 Oct 2010 22:14 #4 par Scottux
Scottux a répondu au sujet : Re: Message erreur menu après passage Kunena 1.6.0 stable
C'est ce que j'avais fait, mais ça ne change rien. Toujours le message d'erreur quand je me reconnecte.
Dernière édition: 05 Oct 2010 22:14 par Scottux.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
05 Oct 2010 22:19 - 05 Oct 2010 22:22 #5 par fungraphic
fungraphic a répondu au sujet : Re: Message erreur menu après passage Kunena 1.6.0 stable
Regarde l'erreur que j'avais.

Kunena Notice: Menu item /forum (Itemid=14)


Et mon menu forum avait l'ID 14.

Vérifie si ton menu Forum a bien l'ID 95

Si non j'ai trouvé les info sur ce lien

www.kunena.com/forum/168-k-16-support/63...-kunena-notice#63828
Dernière édition: 05 Oct 2010 22:22 par fungraphic.

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

Plus d'informations
05 Oct 2010 22:33 #6 par Scottux
Scottux a répondu au sujet : Re: Message erreur menu après passage Kunena 1.6.0 stable
OK merci fungraphic

Je continuerai demain car mes yeux me demandent d'aller dormir. Ca ne doit pas être grand chose. :)

Veuillez vous connecter ou vous enregistrer pour rejoindre la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Ajouter des pièces jointes.
  • Vous ne pouvez pas: Éditer votre message.
Modérateurs: lavstephfailrOnScottuxdede17
Temps de génération de la page : 0.391 secondes
Propulsé par Kunena